Oracle PeopleSoft HCM 9.2 XXE Injection

Oracle PeopleSoft HCM version 9.2 on PeopleTools version 8.55 suffers from an XML external entity injection vulnerability.