Oracle PeopleSoft ToolsRelease / ToolsReleaseDB / HCM SSRF

Oracle PeopleSoft ToolsRelease version 8.55.03, ToolsReleaseDB version 8.55, and HCM version 9.2 suffer from a server-side request forgery vulnerability.